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Never Create an Assignment by Hand Again 
 
With Worksheet Builder, you can customize assignments, quizzes, and tests any way you 
like! Worksheet Builder has harnessed the revolutionary power of algorithms – formulas that 
use variables instead of static numbers. The results: 
 
Ø You can automatically generate virtually unlimited problem sets for testing of teacher-

specified skills. 
 

Ø You can generate different but equivalent problem sets for every student in your class. 
No student gets the same assignment, yet each student is tested on the same objectives. 
 

Ø Powerful graphic capabilities make printing any type of problem quick and easy. 
Worksheet Builder handles the most complex math symbols with ease. 
 

Ø Write and store your own complex equations with Equation EditorTM, exclusively from 
Design Science. 
 

Ø Choose libraries matching your textbook! 
 

 
You work hard at being the best teacher you can be. You probably have more subjects to 
cover than time to cover them. Let Worksheet Builder handle the time-consuming task of 
worksheet and test generation, freeing you to do what you do best – teach. 
 
 
 
Easy as 1-2-3 
 
 
1 Select the objectives from the installed library for individual students or groups of 

students. Just drag and drop the types of exercises from each comprehensive library. 
 
2 You control the combinations of assisted-response (multiple choice) or free-response 

(short answer) questions. The algorithm-based assignment generator assures you that 
your students see fresh exercises every time. 

 
3 Scoring assignments is a snap! Worksheet Builder generates answer keys or scoring 

rubrics for each individual test. 
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System Requirements and Installation 
 
 
 
Macintosh 
 
System Requirements 
PH Computer Item Generator will run on any Macintosh with a 68020 or better 
processor, at least 12MB RAM, System 7.0.1 or later, at least 15MB of hard drive space 
available, and a printer. 
 
Installation 
(Do this the first time you use the Computer Item Generator.) 
1. Turn off disk-security, virus protection, and screen-saver programs, as well as any 

other open program. 
2. Insert the Computer Item Generator CD into your CD-ROM drive. 
3. Double-click on the Worksheet Builder Installer icon. 
4. Follow the installation instructions that appear on the screen. 
5. a. Choose Complete install if you would like to automatically install all of the 

components of the CD-ROM. 
b. Choose Custom install if you already have the latest version of the Worksheet 
Builder software and you only want to add additional books. You can always add 
additional content later by running the installer again.  

6. Be sure to follow the instructions for registering your software. 
7. If necessary, install Adobe Acrobat to view the User's Guide.  
 
After installation is complete, re-start your computer. You can now use Prentice Hall 
Computer Item Generator. For detailed instructions, consult the User’s Guide by opening 
the CIG User’s Guide icon. 
 
Macintosh Quick Start   
(Do this if you have already installed the Computer Item Generator software.) 
 
1. Locate the PH Computer Test Bank folder on your hard drive. 
2. Double-click on the folder to open it. 
3. Locate the Worksheet Builder folder. 
4. Double-click on the folder to open it. 
5. Double-click on the Worksheet Builder icon. 
6. When you start Worksheet Builder, all of your installed libraries are automatically 

loaded. The Library that is displayed is the library that you worked on last.  To open a 
different library, select from the course list under the Library Menu.  
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Windows 
 
System Requirements 
PH Computer Item Generator will run on a PC with a Pentium processor or better, at least 
16MB of RAM (32MB recommended), Windows 95 or later, VGA color graphics 
display, at least 15MB of hard drive space available, and a Windows-compatible printer.  
 
Installation with Windows 95 
(Do this the first time you use Computer Item Generator.) 
1. Turn off disk-security, virus protection, and screen-saver programs, as well as any 
other open program. 
2. Insert the Computer Item Generator CD into your CD-ROM drive. 
3. Click on your Start button and select RUN from the pop-up menu. 
4. Type:  X:\setup.exe (where "X" is the letter of your CD-ROM drive) and click OK to 
continue. 
5. Follow the installation instructions that appear on the screen. 
6. Deselect any components you do not wish to install. You can always install them later 
by running the installer again.  
7. Be sure to follow the instructions for registering your software. 
8. If necessary, install Adobe Acrobat to view the User's Guide.  
 
After installation is complete, re-start your computer. You can now use Prentice Hall 
Computer Item Generator. For detailed instructions, consult the User’s Guide by opening 
the User’s Guide icon. 
 
Windows Quick Start 
(Do this if you have already installed the Computer Item Generator software.) 
1. Select Programs from your Start menu and open the PH Computer Test Bank folder. 
2. Locate and open the Worksheet Builder software in the Worksheet Builder folder to 
start the software. 
3. When you start Worksheet Builder, all of your installed libraries are automatically 
loaded. The Library that is displayed is the library that you worked on last. To open a 
different library, select from the course list under the Library Menu. 
 
 
Prentice Hall Technology Support 
1-800-234-5TEC 
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Starting Worksheet Builder 
 
 Worksheet Builder was installed along with one or more libraries. Anyone with access to 
your computer can start Worksheet Builder; no special passwords or codes are needed. These 
instructions assume you installed Worksheet Builder by following the installation 
instructions in this manual. 
 
Windows  
 
1 Click [Start] on your taskbar. 
 
2 Highlight [Programs] on your Start menu. 
 
3 Highlight and click the Worksheet Builder icon. 
 
 
Macintosh 
 
1 If it isn’t already open, double click the Worksheet Builder folder. 
 
2 Double click the Worksheet Builder icon. 
 

 
The Main Screen 
 
User Interface 
 
The Worksheet Builder screen is vertically divided into two sections: on the left, the Library 
List and, on the right, the Worksheet. The various menu selections and a toolbar are located 
at the top of the Worksheet Builder screen. 
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On-line Help 
 
Your Worksheet Builder program comes with handy, intuitively installed on-line help. If you 
are using the Windows version, you may access the on-line help by selecting [Index] from 
the Help menu, or by pressing <F1>. Help for the Macintosh may be accessed by clicking 
the Guide menu icon  for 7.x users, or by selecting Help from the menu for system 8.x 
users.  
 
 
Toolbar 
 
The toolbar consists of icons representing commands that can also be accessed through menu 
selections. 
 
Win / Mac 
 

    Create a new worksheet. 
 

     Open a worksheet that you’ve saved to disk. 
 

    Save a worksheet to disk. 
 

    Cut (remove) a selection and place it on the clipboard. 
 

    Copy a selection and place it on the clipboard. 
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    Paste (insert) the contents of the clipboard. 
 

    View the selected problem. 
 

    Expand or collapse the selected level. 
 

    Search the library for matching items. 
 

    Create a new problem. 
 

    Add the selected problem(s) to the worksheet. 
 

    Open the Annotation dialog box. 
 

     Open the Header/Footer dialog box with the Header option selected. 
 

    Open the Header/Footer dialog box with the Footer option selected. 
 

    Sort the selected worksheet problems in ascending order. 
 

    Sort the selected worksheet problems in descending order. 
 

    Open the Page Layout dialog box. 
 

    Preview the worksheet before printing. 
 

    Open the Print dialog box. 
 

     Get context help (Windows only). 
 

    Exit the program. 
 
 
Detail Icons 
 
Next to the problem descriptions are icons that provide additional information. Without 
having to preview a problem, you can instantly identify which problems are free response or 
assisted response, which problems you have created, and other useful information. 
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 Dynamic: Each time the problem is printed, Worksheet Builder will generate a 

unique problem. However, the problem will always meet the associated objective. 
 

 Static: The problem will be the same every time it is printed. You cannot make a 
static problem dynamic. 

 
 Free-response: A type of problem that requires the student to compose a short 

answer. 
 

  Assisted-response: A multiple-choice problem. 
 

 Library: The problem comes from an installed library. These problems cannot be 
edited or deleted. 

 
 User: This problem is either user-created, or a clone of a library problem. 

 
 Pinned: A dynamic problem that you specify to always print with the same values. 

The difference between static and pinned problems is that you can make a pinned 
problem dynamic, but you cannot make a static problem dynamic. 

 
To pin a problem, double click the selected problem in your worksheet, and check 
“Always the same” in the Worksheet Problem View dialog box. 

 
 
In addition to the icons next to the problem descriptions, there are icons that give instant 
visual information about any text that you have added to your worksheet. At a glance you 
can tell if your worksheet has an added header, footer, or annotation, and on which pages the 
text will print. 
 
 

 Indicates the text is an annotation. 
 

 Indicates the text is a header. 
 

 Indicates the text is a footer. 
 

  Indicates the text will print on the Answer Sheet. 
 

 Indicates the text will print on the Question Sheet. 
 

 Indicates the text will print on the Key Sheet. 
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 Indicates the annotation is attached to the problem immediately following it on the 
worksheet. 

 
 

Annotation Attachment 
The annotation will remain attached to the problem even if the worksheet is sorted. 
However, dragging and dropping the problem will break the attachment to the 
annotation. 

 

 Indicates that the text will print on the first page. 
 

 Indicates that the text will print on the second and all subsequent pages. 
 
 
 
 
 
 
 
 
 

Displaying or Hiding the Detail Icons 
When viewing the worksheet, pressing <Ctrl+D> (Windows) or <z+D> 
(Macintosh) displays or hides the detail icons. The detail icons in the Library List can 
be displayed or hidden by pressing <Ctrl+T> (Windows) or <z+T> (Macintosh). 

 
 
 
Library List 
 
When you start Worksheet Builder, all of your installed libraries are automatically loaded. 
Only the library that is selected from the Library menu is displayed in the Library List. The 
top of the Library List displays the library name. In the following illustration, the library 
name is “Geometry.”  
 



12 
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Library List Hierarchy 
 
The Library List, much like a Table of Contents, displays the contents of the selected library. 
Each library contains several levels, such as, Topics, Sections, Objectives, and Problems. 
Each Topic is made of Sections; each Section is made of Objectives; and each Objective 
contains varying numbers of Problems.  
 
Clicking the expand triangle  will show the next level. For example, clicking the expand 
triangle next to a Topic will display the Sections that fall under the selected Topic.  
 
Clicking the collapse triangle  will hide all levels that fall under the selected level. For 
example, if the Library List is displaying all levels (Topic, Section, Objective, and Problem), 
clicking the collapse triangle next to a Topic will hide all Problems, Objectives, and Sections 
that fall under the selected Topic. 
 
Viewing All Topics: 
 

Do One of the Following: 
 

Ø Click the expand triangle  next to the library title (the first item on the list). 

Ø Highlight the library title and click the Expand or Collapse icon  on the 
toolbar. 

 
 
Viewing a Section:  
 

Do One of the Following: 
 

Ø Click the expand triangle  next to the desired Topic. 

Ø Highlight the desired Topic and click the Expand or Collapse icon  on the 
toolbar. 

 
 
Viewing an Objective: 
 
       Do One of the Following: 
 

Ø Click the expand triangle  next to the desired Section. 

Ø Highlight the desired Section and click the Expand or Collapse icon  on the 
toolbar. 
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Viewing a Problem Description: 
 

Do One of the Following: 
 

Ø Click the expand triangle  next to the desired Objective. 

Ø Highlight the desired Objective and click the Expand or Collapse icon  on 
the toolbar. 

 
 
Expanding the Entire Library: 
 

Ø Select [Expand All] from the Library menu. 
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Viewing Problems in the Library List 
 
Worksheet Builder lets you take a “sneak peek” at a problem, either in the Library List, or in 
the worksheet. The problem viewed is just a representation of the problem. The actual values 
that print will be different, if the problem is dynamic. In order to view a problem in the 
Library List, you must have the Library List active. 
 
 

Active Windows 
In Windows, the active window’s title bar will be highlighted. In Macintosh, the 
active window will have a bold, black line around it. 

 
 
1 Highlight the problem you want to view. 
 
2 Do one of the following: 
 
Ø Double click the selected problem. 

 

Ø Click the View icon   (Macintosh) or  (Windows). 
 
 
Changing Your Library Selection 
 
If you have multiple libraries available, they will be listed at the bottom of the Library menu. 
You can change the library that is displayed by opening the Library menu and then clicking 
on the desired library’s title. The active library will have a check mark next to its title. 
 
 
Numbering Conventions 
 
There are two numbering conventions used by Worksheet Builder. On the worksheet, the 
left-most number indicates the sequential number of items on the worksheet. If there are 82 
items on the Worksheet List, they will be numbered 1-82.  
 
The second set of numbers that are on both the Library List and the worksheet is enclosed 
with brackets [  ],  and indicates the Topic, Section, Objective, and Problem. For example, 
Topic 1, Section 4, Objective 5, Problem 3 is expressed as [1.4.5.3]. This set of numbers 
never changes, regardless of the problem’s position on the worksheet. 
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Worksheets 
 
The title bar displays the title and total number of problems on the worksheet. The 
worksheet displays the description of the problems that will print on the student's worksheet. 

You can sort the items in descending or ascending order using the Ascending sort  or 

Descending sort  icons on the Toolbar, or select [Sort] from the Worksheet menu. Or, 
you can drag and drop selected items and place them in any order. 
 

                 
Your worksheet consists of three parts: the Question Sheet, the Answer Sheet, and the Key 
Sheet. Changes can be made to one sheet or all sheets. For example, you can create a header 
and choose to have it print on one sheet or all sheets.  
 
 
The Question Sheet 
 
The Question Sheet is the printed part of the worksheet that contains all of the problems 
you’ve added to your worksheet and the part that is given to your students to complete. You 
can elect to include answer blanks on the Question Sheet. 
 
 
The Answer Sheet 
 
The Answer Sheet is the printed part of the worksheet that contains answer blanks for your 
students to fill in with the answers from the accompanying Question Sheet. You can elect to 
have the answer blanks print on the Question Sheet. 
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The Key Sheet 
 
The Key Sheet is the printed part of the worksheet that contains the answers to the problems 
on the Question Sheet. Printing the Key Sheet is the only way for you to get the correct 
answers to the problems without working out each of the problems yourself.  
 

Printing the Parts of Your Worksheet 
When you print multiple forms of your worksheet, the Question, Answer, and Key 
Sheets for each form will print together. For example, if you print 10 forms of your 
worksheet and choose to print all three parts of the worksheet, the Question Sheet, 
Answer Sheet, and Key Sheet for form #1 will print, then the Question Sheet, 
Answer Sheet, and Key Sheet for form #2 will print, and so on. Adding headers or 
footers to your worksheet will help keep these organized for you. 

 
 
Creating Your Worksheet 
 
Worksheet Builder makes creating worksheets quick and easy. You can add problems one at 
a time; from a specific Objective, Section, or Topic; or you can use the [Find] feature and 
create worksheets that cover a specific subject.  
 
With the press of a key, you can create customized worksheets for an individual student, or 
for groups of students. Worksheet Builder allows you to create or open as many as 10 
worksheets at one time.  
 
If you can’t find the type of problem you need in your library, Equation Editor is available to 
assist you in creating simple to complex mathematical equations. For additional information 
regarding Equation Editor, see the “Creating a New Problem” section of this chapter. 
 
 
Opening a Worksheet 
 
When you start Worksheet Builder, a new, empty worksheet opens automatically for you. If 
you want to open a previously saved worksheet: 
 
1 After starting Worksheet Builder, select [Open] from the File menu. 
 
2 In the Open dialog box, locate your saved worksheet, and click [OK] (Windows) or 

[Open] (Macintosh). 
 
If you want to open several new worksheets (remember, a new one is automatically opened 
for you when you start Worksheet Builder), select [New] from the File menu. Repeat this for 
every new worksheet you want opened.  
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Multiple Worksheets 
The new worksheets lay one on top of the other. Visually, it appears that there is 
only one worksheet open. If you open the Worksheet menu, you’ll see a list of the 
open worksheets, with a check mark next to the active worksheet. To switch 
worksheets, just select one of the worksheets on the list. 

 
 
 

Closing a Worksheet 
 
To close a worksheet, simply click the [Close] button or select [Close] from the File menu. 
You’ll need to be aware that Windows and Macintosh handle the closing a bit differently. 
 
Ø Windows: When you close a worksheet, a new one opens automatically for you. A 

new worksheet will always be open and available for you. 
 
Ø Macintosh: When you close a worksheet, your main screen disappears completely, or 

so it appears. If you’re familiar with the Macintosh, you’ll know that in the upper 
right-hand corner of the screen a little icon tells which application is open. You 
should still see the Worksheet Builder icon. To “restore” the main screen, select 
[New] from the File menu. If the Worksheet Builder icon is not visible, you’ll 
probably have to restart the program. 

 
 
Viewing Problems in Your Worksheet 
 
Worksheet Builder allows you to take a “sneak peek” at a problem, either in the Library List, 
or in the worksheet. In order to view a problem in the worksheet, you must have the 
worksheet active. 
 
 

Active Window 
In Windows, the active window’s title bar will be highlighted. In Macintosh, the 
active window will have a bold, black line around it. 
 
 

1 Highlight the problem you want to view. 
 
2 Do one of the following: 
 
Ø Double click the selected problem. 
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Ø Click the View icon   (Macintosh) or  (Windows). 
 
 
 
 
Saving Your Worksheet 
 
Once you have created the perfect worksheet, you may want to save it for future use, or as a 
reference. You have the option of saving your worksheet as a regular worksheet file, or as a 
worksheet template (referred to as “Stationery” in Macintosh). In order to import and assign 
this worksheet to your students, you must save the worksheet as self-contained. 
  
The ability to save your worksheets as templates is a real time-saver. You can create 
worksheets with headers and footers, tailored to each of your classes, and save them as 
templates. Then, you can open the template that you need and just add the problems. 
 
1 Choose [Save] from the File menu. 
 
2 Windows — In the Save As dialog box:  
 

 
 
 
Ø In the “Save In” field, select the drive and folder in which you want to store the 

worksheet. 
 

Ø In the “Save as type” field, select the type of file you want your worksheet saved as.  
 
 
Note – you must save your worksheet as Self-Contained if you wish to export it to another 

application or platform. 
 
 
Ø In the “File name” field, enter a descriptive, eight-character name for your file. 
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Ø Click [OK]. 
 
 
 
 
 
 
Macintosh — In the File Navigator: 
 

 
 
Ø Select the folder where you want to save your worksheet. 

 
Ø Enter the name of your file in the “Save File As” field. 
 

Saving and Naming Your Worksheet 
If you plan to share worksheets between a Macintosh and a PC, you will need to save 
your Macintosh file using the Windows file naming convention of eight characters, 
ending with a “.ws,” “.wst,” or “.wss”  extension. 

 
 
Ø Click the radio button next to “Worksheet” or “Stationery.” If you wish your 

worksheet to be Self-Contained, leave the box checked. Your worksheet must be 
saved as Self-Contained if you intend to export it to another application or platform. 

 
 

Self-Contained Worksheets 
You may also choose to save your worksheet as a Self-Contained item. This will 
maintain the problems or objectives you have chosen for a specific worksheet, even if 
the library is moved or deleted. You will still be able to use the original worksheet, 
containing the original information no matter what changes may take place in your 
database. The Self-Contained option is located in the Save dialog box on both 
Macintosh and Windows systems. Simply accept the default check placed in the 
check box to use this option. 

 
 
Ø Click [Save]. 
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Adding Problems 
 
 
Adding Selected Problems 
 
Ø Drag and drop the problem from the Library List to the worksheet. 

 
Ø Highlight the desired problem(s) and select [Add Selected Problems] from the Library 

menu. 
 
Ø Double click a problem in the Library List to open the Library Problem Preview dialog 

box. Then click [Add] to add a representation of the problem to your worksheet. 
 

 
 

Repeat any of the options to add multiple iterations of the same problem to your worksheet. 
 
Worksheet Builder provides several ways to add multiple problems to your worksheet. For 
example, to add all the problems for a specific objective, drag and drop the objective from 
the Library List to the worksheet. All of the problems under the selected objective are copied 
to the worksheet. Dragging and dropping the library title will add all of the problems in the 
library. Please note — the maximum of problems per worksheet is 1000. In Windows, you 
can drag and drop only one level of the hierarchy at a time. 
 
 

Selecting Multiple Problems 
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To select all problems within a range, press and hold the <Shift> key while making 
your selection. To select multiple items simultaneously, press and hold <Ctrl> 
(Windows) or <z> (Macintosh) while making your selections. 

 
 
 
 
 
 
 
 
 

Creating Large Worksheets for On-line Completion in  
Since you may not use free-response question for on-line completion, to create 
worksheets for use on-line, you will want to highlight the chapters or objectives you 
wish to use, then use the Find dialog box to select only assisted-response problems. 
This will provide you with questions from which to create your worksheet. See the 
next three sections for additional information on how to use these helpful functions. 

 
 
 

Using Add Random 
 
Based on your selection from the Library List, Worksheet Builder will add a specified 
number of randomly selected problems to your worksheet. 
 
1 Make your selection from the Library List. If you want Worksheet Builder to select 

problems from the entire library, you will not need to make any selections. The 
maximum number of problems you may add to a worksheet is 1000. 

 
2 From the Library menu, select [Add Random Problems]. 
 
3 In the Add Random Problems dialog box, select “Entire library” or “Current selection.” 
 
4 Enter the number of problems you want to add. Worksheet Builder will add the lesser of 

the number of problems you have selected in the Library List, or the numbers of 
problems you enter in this dialog box. 
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Using Add Multiple 
 
You can add multiple versions of the same problem. For example, if some of your students 
need additional practice on a specific objective, you can select that objective and choose Add 
Multiple to create worksheets with multiple problems covering one or more selected 
objectives. 
 
1 Select the problem(s) for which you want to create multiple versions. 
 
2 From the Library menu, select [Add Multiple Versions]. 
 
3 In the Add Multiple Versions dialog box, select “Entire library” or “Current selection.”  
 
4 Enter the number of versions for each selected problem you want to add. Worksheet 

Builder will add up to 1,000 problems per worksheet.  
 

 
 

5 Click [Add]. 
 

 
 

Copy and Paste 
You can also use the Copy and Paste commands to add problems to the worksheet. 
Simply select the problems in the Library List you want to add to your worksheet, 
then select [Copy] from the Edit menu. Next, select your worksheet and choose 
[Paste] from the Edit menu. 
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Using the Find Command to Add Problems 
 
Worksheet Builder makes it easy to search for problems that match specific criteria. Selecting 
[Find] from the Library menu, or clicking the Find icon, opens the Find dialog box where 
you can specify the type of problems you want to find. The problems that are found are 
displayed in the Search Results window. If the “Add to current Search Results” option is 
checked, then the current results will be appended to the previous search results. From the 
list of problems, you can select the ones you want and add them to your worksheet. This way 
you can create a worksheet of problems that cover very specific areas such as “graphing 
integers,” for example. 
 
1 Select [Find] from the Library menu, or click the Search icon to open the Find dialog 

box. 
 

 
 

 
2 In the Find dialog box:  
 
Ø In the “Keywords” field, type the key word(s) or phrase(s) describing the type of 

problems you want to find. Separate words or phrases with commas. 
 
Ø Select the “Match partial words” option to have Worksheet Builder treat your words 

as partial words; otherwise, typing the word “add” will not find the word “adds.” 
However, if you select this option and type add, then words such as “adds” and 
“addition” will be included in your search. 

 
Ø In the Selection section, choose to have the search performed on the entire library or 

on the specific Topic or Section you have selected in your Library List. 
 
Ø In the Answer formats section, select the answer format you want to include in your 

search. You can select none, one, or both.  
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Ø In the Types section, select the type of problem you want included in your search 

results. You can select none, one, or both.  
 
Ø Select “Add to current Search Results” to add the results of the search to the results 

of the previous search. If you clear this box, the previous search results will be lost. 
 
 

Searching More Than One Library 
You can search several libraries by checking the “Add to current Search Results” 
option, and then switching to another Library and performing another search. 

 
 

3 Click [Find]. 
 
4 In the Search Results window, select the problems you want to add to your worksheet 

and drag them to your worksheet. 
 
 
 
 

Too Many Items? 
If your search returns too many items, you can perform a search on your search 
results. 

 
 

Search Results Window 
You can perform the same actions on problems in your Search Results window that 
you can in your Library List, such as viewing a problem, or adding multiple or 
random problems. 

 
 
 
Variation Caution 
 
If you are adding multiple problems from the same objective, Worksheet Builder may not be 
able to guarantee a unique version of the problem every time the problem is printed. 
Worksheet Builder will present the Variation Caution dialog box to notify you that the 
possibility of duplication exists.  
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Do One of the Following: 
 
Ø Click [Add All] to ignore the caution and add the desired number of problems, including 

any possible duplicates. 
 

Ø Click [Add If Unique] to add only the problems that are sure to be unique. 
 

Ø Click [Cancel] to end the [Add Multiple Problems] operation and leave the worksheet 
unchanged. 
 

 
Shuffling Problems on Your Worksheet 
 
Worksheet Builder allows the teacher to shuffle problems that appear on a worksheet by 
simply activating the option. Once your worksheet is established, you may adjust the 
appearance of the worksheet for each of your students. This encourages students to work 
individually on assignments, due to the fact that each student will have a worksheet as 
individual as they are. The problems, distractors, and answers can be in a different order. 
To Shuffle a Worksheet: 
 
1 From the Worksheet Builder main screen, select [Shuffle Settings] from the Worksheet 

menu. 
 
2 The Worksheet Shuffling Options dialog box appears. 
 
 

 
 
3 Select the way you wish your worksheet to appear for your students by choosing the 

desired check boxes. You may choose to select more than one shuffling option to present 
various versions of the worksheet to your students. Once you have chosen the desired 
shuffling options, click [OK] or [Done] to return to the main Worksheet Builder screen. 
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Shuffle Questions:  Shuffling the questions on a worksheet will provide each student the 
same questions, simply in a different order, with the same distractor order and same 
correct answer. 
 
Shuffle Answers:  Shuffling answers will allow the correct answer to a specific problem to 
be a different letter for various students. 
 
Shuffle Distractors:  Shuffling distractors will change the distractor order for all 
problems, but will retain the same letters for the correct answers to each problem. 

 
 

 
 
 
Cloning Problems on Your Worksheet 
 
The only method of editing a problem from a library is to clone it. Cloned problems, 
however, become static, and, therefore, will remain the same each time they are printed. 
 
1 From the Library List, open the Library Problem Preview dialog box by double clicking 

the problem you want to duplicate. 
 

 
 

2 If the values in the problem are not suitable, click [New Values] until the exact problem 
you need appears. 

 
3 Click [Clone]. 
 
4 Click [Add] to add the cloned problem to the Library List and to your worksheet, or 

click [Close] to add the problem to the Library List. 
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Arrow Buttons 
You can click the left and right arrows to move through the Library List. 

 
 
Editing Problems on your Worksheet 
 
You can edit only cloned or user-created problems, and only when viewed from the Library 
List. Editing gives you access to all of the features of Equation Editor software, which allows 
you to create an unlimited variety of problems. 
 
1 In the Library List, double click the selected user-created or cloned problem. 
 
2 In the Library Problem Preview dialog box, click [Edit]. 
 
 

 

 
 

 
3 In the Question/Key panel, enter the question in the Question field and the free-

response answer in the Free-Response Answer field.  
 

 
Question/Key Panel.  
In this panel, enter or edit the question and, if the question is free-response, enter the 
answer. The top field of this panel is the “Question” field. By using the commands in the 
Edit and Style menus, you can create virtually any type of question. For instance, using 
the Copy and Paste commands in the File menu, you can add graphics to your problem. 
Or, you can access equation templates or graphing functions by selecting the [Insert 
Equation] or [Insert Plot] commands in the Edit menu and then importing them into a 
question or answer field. Additionally, you can use the commands in the Style menu to 
format the text of your question. The bottom field is where you enter the answer only if 
your question is a free-response type. It should remain empty for assisted-response 
problems. 
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 If you are creating an assisted-response problem, go to step 4; otherwise, go to step 5. 
 
4 Click the Answer/Distractors tab and enter the answer in the top field and one distractor 

in each of the remaining four fields. 
Answer/Distractors Panel. 
In this panel, enter the answer and distractors for assisted-response problems. You enter 
the answer in the top field and plausible distractors in the other fields. Empty distractor 
fields are omitted from the problem and are not printed on the worksheet. You can use 
the commands in the Edit and Style menus to enhance your answer and distractors. You 
can cut, copy, and paste text and graphics and, by selecting the [Insert Equation] 
command, you can access equation templates and import them into the desired field. 
 

 
 

5 Click the [Answer Format] tab to select either multiple choice or free-response as the 
answer format. 
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6 Click [OK] to return to the Library Problem Preview dialog box. 
 
 
Deleting Problems from Your Worksheet 
 
Worksheet Builder provides a couple of avenues of retreat in the event that you need to 
delete problems from your worksheet. 
 
There are basically two ways to delete a problem from your worksheet.  

 
Ø As with adding problems, you can press the <Shift> or <Ctrl> key (<z> Macintosh) to 

select items within a range, or multiple items individually. Then, press <Delete>. 
 

Ø Double click the problem in the worksheet to open the Worksheet Problem Preview 
dialog box. Click [Delete]. You can use the arrow keys to move through the problems in 
the worksheet, deleting the problems that don’t meet your needs. 

 
 

Deleting Problems from the Library List 
In the Library List, you can delete only user-created or cloned problems. 
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Customizing Your Worksheet 
 
Worksheet Builder gives you the tools to customize your worksheet to fit your specific needs, 
or taste. You can add headers and footers, and place notes (annotations) within your 
worksheet. You can change the font size and style of the problems, headers and footers, and 
annotations.  
 
 

Problems with “Rules?” 
If you add a “rule” (horizontal line) above your header/footer/annotation text, there 
is a slight chance that the rule will overprint the first line of your text. If this 
happens, simply enter a return between the rule and your first line of text. 
 

 
 
 
 
Adding Headers and Footers 
 
Use headers and footers to add information to your worksheets. For example, you can create 
a header that has your name, class name, page number, and date and time, which will print 
at the top of each form. You can even add graphics. 
 
1 From the Worksheet menu, select [Insert Header/Footer], or click the Header or Footer 

icon, to open the Header/Footer dialog box. 
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2 Type the information you want in the large, editable field. From the Insert menu, you 
can add one or more of five “variables” that will print current information. For example, 
inserting “Date” and “Time” will print the current date and time each time the 
worksheet is printed. The other variables available are: “Page #,” “Form #,” and “Sheet.” 

 
WYSIWYG (wiz-ee-wig) or Not? 
The text field displays the text you type, as it will appear on your printed sheets. You 
can apply different fonts, add graphics, or move things around, and see what your 
text will look like when it’s printed. With Worksheet Builder, what you see is what 
you get — no more guessing. 

 
 

3 Check the “Rule Above” or “Rule Below” boxes to add a horizontal line above and/or 
below the header or footer. 

 
4 In the Sheets section, check one or more of the boxes to determine on which sheets you 

want the header or footer printed. To help you keep things organized, it’s a good idea to 
select all three options. 

 
5 In the Item Spacing section, click either “Use default spacing” or “Use spacing of XX.” 

This determines the amount of space between the header or footer and the first or last 
problem on the page. The default spacing is .25 inches. 

 
6 In the Placement section, click “Header” or “Footer.” 
 
7 In the Pages section, check one or more of the boxes to specify if the header or footer will 

print on the first page, on subsequent pages, or both. 
 
 
Adding Annotations 
 
An annotation is descriptive text that is added within the body of your worksheet. If you 
select the “Keep With Next” option, the annotation is attached to the problem immediately 
following it in the worksheet, even after the worksheet has been sorted. If the problem is 
dragged and dropped to a different location on the worksheet, the attachment is broken. 
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1 Select the problem to which you want the annotation attached. 
 
2 From the Worksheet menu, select [Insert Annotation], or click the Insert Annotation 

icon to open the Annotation dialog box. 
 
3 Type your text in the large, editable field. From the Insert menu (Windows) or drop-

down list (Macintosh), you can add “variables” that will print current information. For 
example, selecting “Date” and “Time” will print the current date and time. If you wish, 
you can paste graphics into this field which will then print on your worksheet. 

 

 
 
4 To print a horizontal line (rule) above and below your text, check the “Rule Above” and 

“Rule Below” boxes. 
 
5 In the Sheets section, check the box next to the sheet on which you want your 

annotation to print. 
 
6 In the Item spacing section, click either “Use default spacing” or “Use spacing of XX.” 

This determines the amount of space between the header or footer and the first or last 
problem on the page. The default spacing is .25 inches. 

 
7 If you want to permanently “attach” the annotation to the problem, click “Keep With 

Next.” 
 
 
 
 
 
Defining Your Page Layout 
 
You can change the page layout to alter the look of your worksheet. You can adjust the 
margins, print up to six columns of problems per page, and adjust the amount of space 
between problems and answers. You can also choose to have the answer blanks print on the 
same page or on a separate page. 
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1 From the Worksheet menu, select [Define Page Layout] to open the Page Layout dialog 

box. 
 
2 In the Page Margins section, enter the margin measurement, in inches, for the top, 

bottom, right, and left margins of the printed worksheet. (The default is 1 inch.) 
 

 
 
3 In the Problem Spacing section, enter the amount of space, in inches, that you want 

between each problem on the worksheet and between each answer on the Answer Sheet 
(the default is .25 inches). 

 
4 In the Number of Columns field, select from 1 to 6 columns from the drop down list. 
 
5 In the Answer Blank Placement section, choose to print the answer blanks either on a 

separate page or immediately following each question on the worksheet. 
 
6 Click [OK]. 
 
 
Adjusting Problem Spacing 
 
You can adjust the spacing between problems on the Question Sheet, and the spacing 
between answers on the Answer Sheet and Key Sheet in three dialog boxes. Each dialog box 
will affect a different group of problems. 
 
 
Adjusting Spacing in the Page Layout Dialog Box: 
 
The amount of space you enter in the Page Layout dialog box becomes the default for all of 
the problems. 
 
1 From the Worksheet menu, select [Define Page Layout], or click the Page Layout icon. 
 
 



35 

 
 
 

2 In the Page Layout dialog box, enter the amount of space, in inches, between questions 
and answers. 

 
3 Click [OK]. 
 
 
Adjusting Spacing in the Library Problem Preview Dialog Box: 
 
Setting the amount of space in the Library Problem Preview dialog box affects only the 
problem viewed. However, anytime that particular problem is added to a worksheet, the 
spacing settings are in effect. 
 
1 From the Library List, double click the selected problem. 
 

 
 

2 In the Library Problem View dialog box, enter the amount of space, in inches, in the 
“Problem Spacing” and “Answer Spacing” fields. 

 
3 Click [Close] or [Add]. 
 
 
Adjusting Spacing in the Worksheet Problem Preview Dialog Box: 
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The amount of space specified in the Worksheet Problem Preview dialog box affects only 
that particular problem, and only for that particular worksheet. 
 
1 In the worksheet, double click the selected problem. 
 

 
 

 
 
2 In the Worksheet Problem View dialog box, in the Problem Spacing section and the 

Answer Spacing section, enter the amount of space, in inches, in the “Use spacing of” 
field. 

 
3 Click [Close]. 
 
 
Standard Styles in Worksheet Builder 
 
Worksheet Builder provides a Style menu in any of the dialog boxes where you can add text, 
such as the Annotation dialog box or the Item Editor dialog box. There are five pre-defined 
standard styles that you can apply to your text. If you want to apply a specific style to the 
current worksheet only, you can select the [Character Style] or [Explicit Style] commands 
which will open dialog boxes allowing to change fonts, font size, or characteristics without 
changing the pre-defined styles. 
 
To apply a style, simply highlight the text to which you want to apply the style, then select 
the desired style from the Style menu. 
 
 
Changing the Standard Styles in Worksheet Builder 
 
If, after a while, you find that you are using a certain style more often than one of the five 
standard styles, you can change any of the default styles to better suit your needs. The 
changes you make then become the default standard styles. If you want to make a temporary 
change, use the [Character Style] or [Explicit Style] command (Style menu). 
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1 From the Edit menu, select [Standard Styles]. 
 
2 In the Style Setup dialog box, you can the change the scale of the standard font size. For 

example, if the standard font size is 12 points, selecting “Small (75%)” will change the 
font size to 9 points. 

 

       
 
3 Click [Advanced] to open the Define Standard Styles dialog box (shown at the top of the 

next page). 
 
4 In the Windows version, the dialog box will have a tab for each of the five standard 

styles. The Macintosh version will have a “Standard Style” drop-down list from which 
you can select the standard style you want to change. The Windows version offers a few 
more “Styles” options and offers a Lines section, which are not available in the 
Macintosh version. 

 
In either version, however, you can change font type and size, and apply “Styles” 
(Windows) or “Character Attributes” (Macintosh). 
 

 
 
5 Make any changes to any of the five standard styles, and click [OK]. The changes you 

make will become the default standard styles. 
 
 
Previewing and Printing Your Worksheet 
 
Worksheet Builder is a great software tool for producing printed assignments or worksheets 
for your students. Before printing them, however, you will probably want to preview them to 
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make sure they are formatted exactly the way you prefer. Previewing them before printing 
can save a lot of time and paper. 
 
Previewing Your Worksheet 
 
1 From the File menu, select [Print Preview], or click the Print Preview icon. 
 
2 In the Print Preview dialog box (shown at the top of the next page), do one of the 

following: 
 
Ø Click [Print] to open the Print dialog box. 
 
Ø Click [Next Page] or [Prev Page] to move through the worksheet. 

 
Ø Click [Close] to end the preview and return to the main screen. 

 
 

 
 
 
Printing Your Worksheet in Windows 
 
1 From the File menu, select [Print], or click the Print icon. 
 
2 In the Print Options dialog box (shown at the top of the next page): 
 
Ø In the Print Range section, select “All” to print all of the pages, or select “Pages” and 

enter the page numbers you want to print in the “From” and “To” fields. 
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Ø In the “Number of Forms” field, enter the number of worksheets you want to print. 
Worksheet Builder will print a unique worksheet for each form, unless a problem is 
static or pinned. 

 
Ø In the “First form number” field, enter the number of the first form. If you have put 

a header, footer, or annotations in your worksheet and used the “FORM#” variable, 
the number you enter here will be the number printed on the first form. 

 
Ø In the Sheets section, check one or more of the boxes to specify which sheet(s) you 

want to print. Check “Question” to print the sheet with the problems included. 
Check “Answer” to print the sheet with answer blanks. Check “Key” to print the 
sheet with the answers. 

 

 
 

3 Click [OK] to print the specified sheets. 
 
 
Printing Your Worksheet from the Macintosh 
 
Depending on the type of printer you have, the Macintosh might present an extra screen 
before you can select the Worksheet Builder print options.  
 
1 From the File menu, select [Print], or click the Print icon. 
 
2 In the Print dialog box, click the “General” drop-down list and select “Worksheet 

Builder.” 
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3 In the Worksheet Builder print dialog box: 
 
Ø In the Print Range section, select “All” to print all of the pages, or select “Pages” and 

enter the page numbers you want to print in the “From” and “To” fields. 
 
Ø In the “Number of Forms” field, enter the number of worksheets you want to print. 

Worksheet Builder will print a unique worksheet for each form, unless a problem is 
static or pinned. 

 
Ø In the “Starting Form Number” field, enter the number of the first form. If you have 

put a header, footer, or annotations in your worksheet and used the “$FORM” 
variable, the number you enter here will be the number printed on the first form. 

 
Ø In the Sheets to Print section, check one or more of the boxes to specify which 

sheet(s) you want to print. Check “Question Sheet” to print the sheet with the 
problems included. Check “Answer Sheet” to print the sheet with answer blanks. 
Check “Key Sheet” to print the sheet with the answers. 

 
4 Click [Print] to print the specified sheets. 
 
 
Creating a New Problem in Worksheet Builder 
 
Writing Your Own Math Problems 
 
When you create a math problem, the new problem is inserted below the highlighted line in 
the Library List. 
 
1 With the Library List active, click on the problem above which you want your problem 

placed. In this example, your problem will be placed below problem [5.1.1.1]. 
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2 Do one of the following: 
 
Ø Click the New Problem icon. 
 
Ø Select [Create New Item] from the Library menu. 

 
 

 
 

 
Identifying User-Created Problems 
Remember, your user-created problem will have the  icon next to it, if you have 
the icons displayed. 
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3 In the Library Problem View dialog box (shown at the top of the next page):  
 
Ø Enter a description of the problem in the “Description” field. 
 
Ø In the “Keywords” field, enter words or phrases for use as search parameters with the 

Find function. Separate each word or phrase with a comma. 
 
 

Finding User-Created Problems 
To quickly find user-created problems, you can enter a term such as “user-created” in 
the “Keywords” field. Then, to find all user-created problems, you can enter that 
term in the Find dialog box. 

 
 
Ø In the “Problem Spacing” field, enter the amount of space, in inches, between 

problems on the worksheet. (The default is .25 inches.) 
 
Ø In the “Answer Spacing” field, enter the amount of space, in inches, between answers 

on the Answer Sheet and Key Sheet. (The default is .25 inches.) 
 

 
 

4 Click [Edit] to open the Edit Problem dialog box (called the Item Editor dialog box in 
Windows). 

 
5 In the Question/Key panel, enter the question in the Question field (top panel) and the 

free-response answer in the Free-Response Answer field (bottom panel). 
 
 

Question/Key Panel 
In this panel, enter or edit the question and, if the question is free-response, enter the 
answer. The top field of this panel is the “Question” field. By using the commands in the 
Edit and Style menus, you can create virtually any type of question. For instance, using 
the Copy and Paste commands in the Edit menu, you can add graphics to your problem. 
Or, you can access equation templates or graphing functions by selecting the [Insert 
Equation] or [Insert Plot] commands from the Edit menu and then import them into 
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the question or answer field. Additionally, you can use the commands in the Style menu 
to format the text of your question. The bottom field is where you enter the answer only 
if your question is a free-response type. It should remain empty for assisted-response 
problems. 

 

 
 

6 Click the Answer/Distractors tab and enter the answer in the top field and one distractor 
in each of the remaining four fields. 
 
Answer/Distractors Panel 
In this panel, enter the answer and distractors for assisted-response problems. You enter 
the correct answer in the top field and plausible distractors (incorrect answers) in the 
other fields. Empty distractor fields are omitted from the problem and are not printed on 
the worksheet. You can use the commands in the Edit and Style menus to enhance your 
answer and distractors. You can cut, copy, and paste text and graphics and by selecting 
the [Insert Equation] or [Insert Plot] commands, you may access equation templates, or 
the Function Plotter, and use them to create customized problems. 
 

 
 

7 Click the [Answer Format] tab to select either assisted response (multiple choice) or free-
response as the answer format. 
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8 Click [OK] to return to the Library Problem Preview dialog box. 
 
 
Adding a Graph Problem to Your Worksheet 
 
Worksheet Builder includes a function plotter for your use. This handy tool allows you to 
create a graph problem based on various parameters, and insert it into your worksheet as a 
user-created problem. For example, you may want to have your students work on objectives 
involving slopes of lines. If none of the published problems meet your needs, you are able to 
define your own problem. 
 
Accessing Function Plotter: 
 
1 From the Library menu, select [Create New Problem]. 
 
2 A dialog box will appear allowing you to create your own, user-created problem. 
 

 
 
 
3 Click the [Edit] button. 
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4 The Item Editor dialog box (called Edit Problem dialog box in Macintosh) will appear. 
Enter the text portion of your question into the dialog box screen. 

 

 
 
5 From the Edit menu, select [Insert Plot]. This will open Function Plotter. 
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Using the Function Plotter: 
 
Function Plotter is able to create three types of graphs: Cartesian, Number Line, and Polar. 
These may be used to create unique graphing problems for inclusion on your worksheets. 
 
 To Create a Cartesian Problem : 
 
1 From the Function Plotter dialog box select [Cartesian] from the Axes Type drop-down 

list, then click [Update]. 
 

 
 

2 To begin creating a graph, select [Axes] from the View drop-down list, and use the fields 
listed to define the appearance parameters of your graph. The “Limits” define the 
numbers included on the graph, the “Intervals” define the placement of tics and numbers 
labels, and the “Axis Labels” define what the axes will be called. You may also choose to 
have a grid shown with the graph by placing a check in the Grid box.  

 
3 After you have defined your axes, you can graph up to three different lines. From the 

View drop-down list, select Plot 1, Plot 2, or Plot 3. From the Plot type drop-down list, 
choose the type of line you want to use for the chosen plot. 
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Depending on the chosen Plot Type, your screen and the selections available to you 
will differ. 
 

4 Once a Plot Type is chosen, use the available fields to customize the plotted line. 
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To Create a Number Line Problem: 
 
1 From the Function Plotter dialog box, select Number Line from the Axes Type drop-

down list, then click [Update]. 
 

 
 
2 To plot onto this line, select Plot 1 from the View drop-down list. 
 
3 Select the Plot Type. 
 
4 Adjust the values provided to customize your graph as desired. Press [Update] to view the 

entire problem. 
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To Create a Polar Problem: 
 
1 From the Function Plotter dialog box, select Polar from the Axes Type drop down 

menu, then click [Update]. 

 
 
2 To plot the graph, select Plot 1 from the View drop-down list.  
 
3 Then, select the appropriate choice from the Plot Type down menu. 
 

 
 
4 Use the fields provided to customize your graph as desired, then click [Update] to view 

your masterpiece. 
 
 

Adding Equations to Your Worksheet 
 
Worksheet Builder features Equation Editor, exclusively from Design Science. This allows 
you to import complex equations into your user-created problems or clones. The Equation 
Editor dialog box contains two rows of icons. The top row of icons contains various symbols. 
The bottom row of icons contains various templates containing mathematical symbols and 
empty, editable fields. You can insert templates and symbols within each editable field, 
thereby constructing quite complex formulas. 
 
The Equation Editor understands mathematical typesetting rules. Symbols are automatically 
sized, spaced, and positioned according to the standard rules. Radicals and parentheses 
expand or contract to fit their contents. The spacing around symbols and operators is 
adjusted automatically. Equation Editor is also flexible enough to allow you to make manual 
adjustments. 
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Adding Equations to Your User-Created Problem: 
 
1 Open the Edit Problem dialog box (called the Item Editor dialog box in Windows), to 

access the Question/Key panel (free-response questions), Answer/Distractors panel 
(assisted-response questions), and then the Answer Format panel. 
 

 
 

 
 
2 Click in the desired field and choose [Insert Equation] from the Edit menu. 
 
3 In the next dialog box, use the Symbol and Template palettes to construct your equation. 

See the end of this chapter for a complete description of each palette. Select [Update] for 
Windows or [Close] for Macintosh, from the File menu to insert the equation into your 
new problem. 

 

 
 

4 Once you have created your problem and the answers/distractors, click [OK] in the Item 
Editor dialog box to return to the Library Problem View dialog box. 

 
5 Do one of the following: 
 
Ø Click [Add] to add the problem to your worksheet. 
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Ø Click [Clone] to create an identical duplicate of the problem. 
 
Ø Click [Edit] to open the Edit Problem dialog box (called the Item Editor dialog box 

in Windows). 
 
Ø Click [Close] to return to the main screen. 

 
 

[Add] vs. [Clone] 
Each time you click [Add], the problem is added to the worksheet. Each time you 
click [Clone], the problem is added to the Library List. 

 
 
Changing the Display Size in Equation Editor: 
 
You can increase (or decrease) the display size of the Equation Editor window by choosing 
one of the options from the View menu in the Equation Editor dialog box. This can be very 
helpful when using subscript or superscript font sizes. The change in size is applicable only to 
the display; it does not affect the printed size. A check mark will be to the left of the selected 
option. 
 
 

Display Size or Printed Size? 
If you want to change the printed size, choose one of the options from the Size 
menu. 
 

 
100%  The display will be the actual or printed size. 
 
200%  The display will be twice the normal size. 
 
400%  The display will be four times the normal size. This is useful for viewing small 
characters or for doing fine adjustments, such as nudging. 
 
Redraw  This is useful for cleaning up the display. Sometimes, after you’ve made several 
changes to your equation, the display gets “dirty.” Selecting [Redraw] will clean up the 
display. 
 
Show All  Selecting [Show All] displays “hidden” characters, such as space and tab characters. 
 
 
Aligning the Equations: 
 
You can adjust the alignment of piles (multiple lines) of equations using commands from the 
Format menu.  
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Positioning the Insertion Point 
Your insertion point must be within the pile you want to modify. 
 

 
Align Left adjusts lines so that they are aligned to the left (left justified). Example: 
 

 
 

 
Align Center adjusts lines so that their centers are aligned. Example: 

 
 

Align Right adjusts lines so that they are aligned to the right (right justified). Example: 

 
 
Align At =  adjusts lines so that they are aligned at their = signs or other equality and 
inequality symbols. Example: 

 
 
Align At  adjusts lines so that they are aligned at any decimal points. Example: 

 
 
 
Changing the Spacing Within Your Equation: 
 
So, your subscripts aren’t “sub” enough? You need more “super” in your superscript? With 
the [Spacing] command, you can adjust these, and more. 
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Selecting [Spacing] from the Format menu opens the Spacing dialog box where you define 
the dimensions for the automatic spacing and formatting. You can use the scroll bar to view 
the 19 different dimensions. If you click in one of the boxes containing the dimension value, 
the graphic display to the right will provide a visual representation of the selected dimension. 
Most of the values are specified to be a percentage of Full Size (Size menu > [Define]). For 
example, if Full Size is set at 12 points, any value set at 50% would be 6 points. In addition 
to percentages, you can use inches (in), centimeters (cm), millimeters (mm), points (pt), or 
picas (pi). If you don’t specify a unit of measurement, points (pt) will be used as the default. 
Using percentages to define your values is preferable. That way, if you change the value of 
Full Size, all of the other values remain proportional. For example, if you set the value of the 
subscript depth to be 25 percent, and Full size is set to be 12 points, then the subscript depth 
would be 3 points. If you change Full Size to 15 points, then the subscript depth would 
automatically adjust to be 3.75 points. However, if you had defined the subscript to be 3 
points, and then changed Full Size to be 15 points, your subscript depth would remain 3 
points. 
 
Applying and Changing Styles in Equation Editor: 
 
In addition to the five pre-defined Standard Styles in Worksheet Builder, you can apply 
seven pre-defined styles from the Style menu in Equation Editor. Each of the styles is used to 
assign a specific style or font to a selected group of characters in your equation. Or, you can 
control how styles and fonts are applied to any characters that you subsequently type. 
 
While the styles commands give you satisfactory results most of the time, there are times 
when the automatic formatting will produce unsatisfactory results. For example, typing 
“single” using the Math style will produce  sin gle. This is because the program interprets 
“single” as “the sine of g times l times e.” To correct this, highlight the word and then select 
[Text] from the Style menu. 
 
 

Which Style Menu? 
These instructions apply only to the Style menu in Equation Editor. Worksheet 
Builder also has a Style menu in the Item Editor dialog box, which has a different 
application and different styles. 
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To Apply a Style in Equation Editor: 
 
1 Select the text to which you want to apply a style, or position the insertion point where 

you want the style to begin. 
 
2 Select the style from the Style menu. 
 
 

Which Style? 
The applied style is displayed at the bottom left corner of the Equation Editor dialog 
box. 

 
 
 
 
 
To Change a Style in Equation Editor: 
 
Selecting [Define] from the Style menu opens the Styles dialog box where you can change all 
of the pre-defined styles, except for the Math style which has no font or format.  
 

 
 

1 From the Style menu, select [Define]. 
 
2 Click the arrow to the right of the style you want to change. A drop-down list will 

display all of the available fonts. 
 
3 Scroll through the list and click on the font you want to use. 
 
4 To specify bold or italic format, click the check box next to the font. 
 
5 Click [OK] to save your changes. 
 
 
The changes you make affect only the equation in the Equation Editor dialog box. Other 
equations are affected when you edit them. 
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Style Conventions 
By convention, the Variable style should be the italic format of the text font, and the 
Matrix-Vector style should be the bold format of the text font. 

 
 
 
 
 
 
Applying and Defining Font Size in Equation Editor: 
 
The commands on the Size menu can be used to assign a specific font size to a selected group 
of characters or to characters you subsequently type. The values of the font sizes are set using 
the [Define] command. You can change the size of nearly every character, including symbols. 
However, you must hold down the <Ctrl> (Windows) or <option> key (Macintosh) when 
you select one of the symbols. Additionally, you can not apply a font size to any expanding 
characters, such as brackets, braces, or integrals. 
 
 
 
To Apply a Font Size: 
 
1 Select the items you want to resize. 
 
2 Select one of the five sizes from the Size menu, or, choose [Other] and enter a point size 

between 2 and 127 in the Size field.  
 
3 Click [OK]. 
 
 
To Define a Font Size: 
 
1 From the Size menu, select [Define] to open the Sizes dialog box. 
 

 
 

2 Select the size you want to change and enter the new size in the box. 
 
3 Do one of the following: 
 
Ø Click [Apply] to see the effect of the changes on your equation. 
 
Ø Click [Defaults] to restore the default sizes. 
 



56 

4 Click [OK] to apply and save the changes. 
 
The changes made in the Sizes dialog box affect only the equation you are currently creating 
or editing. The changes will not affect any other equation until it has been opened for 
editing. 
 
When you enter a value, the default unit of measurement is points. If you want to use a 
different unit of measurement, you must specify it along with the number. You can use 
inches (in), centimeters (cm), millimeters (mm), points (pt), or picas (pi). 
 

Recommendation 
For all sizes, except Full, we recommend you specify percentages, so that when you 
change the Full size, all other sizes stay proportional.  

 
 
Nudging: 
 
If you don’t want to make permanent changes to the spacing in your equations, you can 
make the occasional fine adjustment by nudging the selected element. Depending on the 
display scale, you can nudge selected parts of your equation in increments of one-fourth to 
one pixel. For example, if your equation is displayed at 400%, each nudge will move your 
selection one-fourth of a pixel. If your equation is displayed at 100%, each nudge will move 
your selection one pixel. 
 
At a Display Scale of 100%: 
 
Ø Pressing <Ctrl+ç > (Macintosh: <z+ç>) moves your selection to the left by one pixel. 

 
Ø Pressing <Ctrl+è> (Macintosh: <z+è>) moves your selection the right by one pixel. 

 
Ø Pressing <Ctrl+é> (Macintosh: <z+é>) moves your selection up by one pixel. 

 
Ø Pressing <Ctrl+ê> (Macintosh: <z+ê>) moves your selection down by one pixel. 
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Symbols and Templates  
 
Equation Editor 
 
When you need to insert an equation into a user-created problem, (select [Insert Equation] 
from the Edit menu in the Item Editor dialog box), Worksheet Builder starts a separate 
program called Equation Editor. Equation Editor helps you create simple to complex math 
problems by providing palettes of symbols and templates. In addition to the palettes, 
Equation Editor has its own distinct menus from which to select various commands. 
 
In the Equation Editor dialog box, the top row of palettes contains symbols logically grouped 
according to common use. The second row of palettes contains templates which are 
formatted collections of symbols and empty slots. The templates, too, are organized into 
related groups making it easier for you to find the template you need. 
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Symbols Palettes 
 
 

   Relational Palette  
 

  
  
 

 Less than or equal to 
 

 Greater than or equal to 
 

 Precedes (in a partial order relationship) 
 

 Follows (in a partial order relationship) 
 

 Normal subgroup relationship 
 

 Normal subgroup relationship 
 

 Not equal to 
 

 Identically equal 
 

 Equivalence relationship 
 

 Approximate equality 
 

 Proportional to (do not confuse with the Greek letter alpha) 
 

The Relational Palette contains symbols that represent relationships between 
two quantities. Note that the < (less than) and the > (greater than) symbols 
are easily created using a standard keyboard and are, therefore, not a part of 
the Relational Palette. 
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      Spaces and Ellipses Palette  
  
 

 
 
 

 Alignment symbol. Use this symbol to align multiple lines of equations. The 
alignment symbol is placed at the insertion point. Placing the alignment symbol on each line 
will cause the lines to shift to the left or right so that the alignment symbols are vertically 
aligned. 
 

 Zero space. Selecting this symbol will remove any space between two characters at 
the insertion point. 
 

  One-point space. Selecting this symbol will place a one-point space between two 
characters at the insertion point. 

 
  Thin space. Selecting this symbol will place a space equal to one-sixth of an em space 
between two characters at the insertion point. 
 

 Thick space. Selecting this symbol will place a space equal to one-third of an em 
space between two characters at the insertion point. 

 
  Em space. Selecting this symbol will place an em space between two characters at the 
insertion point. 
  
  Ellipsis. Useful in constructing matrices and vectors, an ellipsis is used to indicate 
items that have been left out. Worksheet Builder provides horizontal, vertical, and diagonal 
ellipsis symbols. 
 

The Spaces and Ellipses Palette contains alignment, spacing, and ellipsis 
symbols.  
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  Primes, Hats, and Bars Palette 
   

 
 
 

 This symbol removes all embellishments attached to the character to the left of the 
insertion point. 
 

 This symbol adds a strike through the character to the left of the insertion point. 
 

 This symbol adds a slash through the character to the left of the insertion point. 
 

 These next three symbols add primes to the character to the left of the insertion 
point. 
 

 These next three symbols place dots on top of the character to the left of the 
insertion point. 
 

 This symbol places an over-bar on top of the character to the left of the insertion 
point. 
 

 This symbol places a “hat” on top of the character to the left of the insertion point. 
 

 This symbol places a tilde on top of the character to the left of the insertion point. 
 

 These next five symbols place arrows or vectors on top of the character to the left of 
the insertion point. 

 
 The last three symbols, used for advanced Geometrics and Mathematics, are known 

as a “smile,” a  “frown,” and a back prime, respectively. 
 

The Primes, Hats, and Bars Palette contains embellishments, also 
known as diacriticals or accents. The selected embellishment is attached 
to the character to the left of the insertion point. You can attach 
multiple embellishments to a single character. The order the 
embellishment is applied will affect its position; the results may be 
subtle. 
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  Operator Palette 
 

   
 
 
 

 Plus or minus symbol 
 

 Minus or plus symbol 
 

 Multiplication, times, product, cross product 
 

 Division 
 

 Abstract algebraic relationship 
 

 Dot product, scalar product 
 

 Composition of functions 
 

 Dot product, or abstract algebraic relationship 
 

 Tensor product, Cartesian product 
 

 Direct sum 
 

   Angle brackets (fixed size) 
  
  

The Operator Palette contains various mathematical operators. 
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  Arrow Palette 

  

 
 
 

 Convergence to a limit, mapping 
 

 Logical implication 
 

 If and only if 
 

 Mapping 
 

 Carriage return symbol 
 
  
 

  Logical Palette 
 

  
  
 

 Therefore 
 

 Since 
 

  Such that 
 

  There exists 
 

  For all 
 

  Not 
 

The Arrow Palette contains fourteen arrow symbols. 

The Logical Palette contains eight common logic symbols. 
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  Logical “and” 
 

  Logical “or” 
 
 
 

  Set Theory Palette 
   

 
 
 

  Element of, contained in, belongs to 
 

 Not an element of 
 

 Union 
 

 Intersection 
 

 Union of a family of sets 
 

 Intersection of a family of sets 
 

 Subset, contained in 
 

 Contains 
 

 Subset, or equal to 
 

 Superset, or equal to 
 

 Not contained in 
 

 Empty set, null set 
 

The Set Theory palette contains twelve symbols related to set 
theory. 
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  Miscellaneous Palette 
  

  
 

  Partial derivative 
 

 Nabla, del, gradient 
 

 Infinity 
 

 Imaginary part of complex number 
 

 Real part of complex number 
 

 Aleph, transfinite cardinal number 
 

 Angle symbol 
 

 Right angle, perpendicular 
 

 Diamond 
 

 Script ell 
 

 Weierstrass elliptic functions, p-functions 
 

 Degree symbol 
 

 H-bar, Planck’s constant 
 

 Lambda-bar 
 

 Integral symbol 
 

 Summation symbol 
 

The Miscellaneous Palette contains symbols that are either obscure or do not 
logically fit in any other palette. 
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 Product symbol 
 

 Co-product symbol 
 
 
 Lower- Upper- 
 Case Case 

      Greek Character Palettes 
 

   
 
 

       alpha 
 

    beta 
 

    chi 
 

     delta 
 

    epsilon 
 

    phi 
 

       alternative phi 
 

    gamma 
 

    eta 
 

    iota 
 

    kappa 
 

    lambda 
 

These palettes contain the lower- and upper-case Greek 
characters. An alternative to selecting the letter from one of the 
palettes is to press <Ctrl+G> and then the corresponding letter 
on the keyboard. For example, pressing <Ctrl+G> and then 
<b> will insert the Greek character β  into the equation. 
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    mu 
 

    nu 
 

    omicron 
 

     pi 
 
 
 l-c  /  u-c 
 

    alternative pi 
  

    theta 
  

  alternative theta 
  

    rho 
  

    sigma 
  

  alternative sigma 
  

    tau 
  

    upsilon 
  

    omega  
  

    xi 
  

    psi 
  

    zeta 
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Templates Palettes 
 
 

  Fences Palette 
 

  
 
 

 Parentheses 
 

 Brackets 
 

 Braces 
 

 Angle brackets 
 

 Absolute value, modulus, determinant 
 

 Norms 
 

 Floor brackets 
 

 Ceiling brackets 
 

 Combinations denoting various intervals 
 

 Horizontal brace (top) 
 

 Horizontal brace (bottom) 
 

 Brackets used in quantum physics 

The Fences Palette contains various matching symbols used to enclose 
expressions. These fences, or delimiters, automatically expand to enclose 
an expression, even if it is several lines. In addition to the matching 
symbols, there is also a selection of one-sided parens, brackets, and braces 
available. 
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  Fractions and Radicals Palette 
 

  
  
 

 Full-size vertical fraction 
 

 Case fraction (subscript size) 
 

 Diagonal fraction 
 

 Subscript-size diagonal fraction 
 

 Slash fraction 
 

 Square root 
 

 Nth root 
 

 Long division 
 

 Long division 
 
 

The Fractions and Radicals Palette contains templates for creating fractions, 
radicals, and long division layouts. 
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 Subscript and Superscript Palette 
 

  
  
 

 Right superscript (attached to existing expression) 
 

 Right subscript (attached to existing expression) 
 

 Right superscript and subscript (attached to existing expression)  
 

 Left superscript (attached to existing expression) 
 

 Left subscript (attached to existing expression) 
 

 Left superscript and subscript (attached to existing expression) 
 

 Over-script 
 

 Under-script 
 

 Over- and under-scripts 
 

 Right superscript 
 

 Right subscript 
 

 Right superscript and subscript 
 

 Over-script 
 

 Under-script 
 

 Over- and under-scripts 

The Subscript and Superscript Palette contains templates for creating subscripts, 
superscripts, and limits. 
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 Summation Palette 
 

  
 
The default size of all summation signs is the Symbol font size, which you can change by 
selecting [Define] from the Size menu. Following standard typesetting conventions, the size 
of a summation sign does not change as the summand grows larger. If you really want to 
change the size of an individual summation sign, use the commands on the Size menu. Since 
it’s a part of the template, you will have to hold down <Ctrl> (Windows) or <option> 
(Macintosh) in order to select the summation sign. 
 
 
 

 Integrals Palette 
 

 
 
 

 Definite integral 
 

 Double integral 
  

 Triple integral 
 

 Contour integral 
 

 Surface integral 
 

 Volume integral 
 
 
Holding <Shift> while selecting one of the integral templates allows you to obtain a variable-
sized integral sign that expands as the integrand gets larger. 

The Summation Palette contains five templates for creating various 
types of sums. 
 

The Integrals Palette contains 20 templates, including single, 
line, double, and triple integrals with various combinations of 
limits. 
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 Under-bars and Over-bars Palette 
 
 

 
 
 

 Over-bar 
 

 Double over-bar  
 

  Under-bar 
 

 Double under-bar 
 
 
 

 Labeled Arrows Palette 
 

 
 
 
 

 Products and Set Theory Palette 
 
 

   
 
  
 

 Products 
 

 Co-products 
 

 Intersections 
 

 Unions 

The Products and Set Theory Palette contains 20 templates for 
products, co-products, and set-theoretic unions and 
intersections. 
 

The Labeled Arrows Palette contains six templates for describing convergence 
to a limit or a property of a function. 
 

The Under-bars and Over-bars Palette contains four templates 
used to create expressions that have single or double bars placed 
over or under the expression. 
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 Matrix Palette 
 

  
 
 

 Two-element row vector 
 

 Two-element column vector 
 

 2x2 matrix or table 
 

 Three-element row vector 
 

 Three-element column vector 
 

 3x3 matrix or table 
 

 Four-element row vector 
 

 Four-element column vector 
 

 4x4 matrix or table 
 

 Variable-size row vector 
 

 Variable-size column vector 
 

 Variable size matrix or table 

The Matrix Palette contains 12 templates for constructing column 
vectors, determinants, matrices, and other tabular layouts. 
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Choosing one of the last three icons opens the Matrix dialog box where you can specify the 
number of columns and rows in your matrix, and how they’re aligned. The width of a 
column is determined by the widest entry in that column. If “Equal Column Widths” is 
selected, the width of every column is determined by the widest entry in all columns. 
 

 
 

Clicking in the gaps between or outside the matrix cells, enters a dividing line between the 
row or column. Your first click produces a solid line, a second click changes the solid line to 
a dashed line, clicking the line a third time makes a dotted line, and a fourth click removes 
the line. This way, you can use the matrix template to create various tables. 
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Problems, 26 
Equations 

Aligning, 48 
Equations Editor, 4, 16, 26, 46, 48, 50, 51, 53 

F 
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H 
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S 
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